Aiuto - Cerca - Utenti - Calendario
Versione completa: Tales of Eternia PSP: Volt Glitch
Yggdrasill Forum - Forum Italiano su Tales of > Tales of... > Tales of Eternia
cloudropis
Ehilà, ho bisogno di aiuto:
ho ordinato da Amazon ToE PSP, mi arriverà tra una settimana circa... ho letto però che se l'UMD stesso ha un firmware inferiore al 2.50, un glitch nella caverna di Volt rende il gioco incompletabile causa freeze totale. Vorrei sapere, chi nel forum ha ToE nella vers. PSP con ALMENO il firmware 2.50? Se non sapete che firmware ha, se siete riusciti a finire il gioco o a superare quel dungeon allora va bene wink.gif. Lo so che mi sto fasciando la testa prima di essermela rotta, ma.... Beh, voglio prendere le giuste precauzioni per godermi il gioco smile.gif
Yurai Namida
Bhe ma tu che firmware hai? XD

Io ho ToE e l'ho finito proprio su PSP senza problemi... Non ricordo che firmware avevo ma sicuramente più nuovo del 2.50.
cloudropis
E' indifferente, perché si tratta del firmware dell'UMD, non della console ^^ fosse così semplice non sarebbe un problema per nessuno direi tongue.gif
Su gamefaqs dicono che per vedere il firmware dell'UMD:
Check the version number required on the UMD itself via the UMD menu (buttom option) the top option starts the game.

But if you chose the buttom option and it says 2.5 or higher the your copy is Volt Glitch Free since the glitch is only on a 2.0 version of the UMD itself or lower.

Ma cos'è sto UMD menù o.O?

Cmq Yurai se l'hai finito senza problemi la tua copia è ok, indipendentemente dal firmware della psp ^^ io l'ho comprato usato per questo ho il dubbio... Saresti disposto nel caso la mia copia non vada bene di superare il passaggio incriminato con il save che ti passerò e poi restituirmelo *occhioni da cucciolo*? Avresti la mia eterna gratitudine come minimo biggrin.gif
Yurai Namida
CITAZIONE(cloudropis @ 6 Jan 2012, 00:31) *
E' indifferente, perché si tratta del firmware dell'UMD, non della console ^^ fosse così semplice non sarebbe un problema per nessuno direi tongue.gif
Su gamefaqs dicono che per vedere il firmware dell'UMD:
Check the version number required on the UMD itself via the UMD menu (buttom option) the top option starts the game.

But if you chose the buttom option and it says 2.5 or higher the your copy is Volt Glitch Free since the glitch is only on a 2.0 version of the UMD itself or lower.

Ma cos'è sto UMD menù o.O?

Cmq Yurai se l'hai finito senza problemi la tua copia è ok, indipendentemente dal firmware della psp ^^ io l'ho comprato usato per questo ho il dubbio... Saresti disposto nel caso la mia copia non vada bene di superare il passaggio incriminato con il save che ti passerò e poi restituirmelo *occhioni da cucciolo*? Avresti la mia eterna gratitudine come minimo biggrin.gif

Sì nessun problema. tog_asbel_02_1.png
cloudropis
Grazie mille! Era da parecchio che volevo provare Eternia, così sono sicuro di godermelo anche nel caso ci sia sto glitch del cavolo ^^ Grazie ancora!
Yurai Namida
Di niente, figurati! top_chester_02.png
Questa è la versione 'lo-fi' del forum. Per visualizzare la versione completa con molte più informazioni, formattazione ed immagini, per favore clicca qui.
Invision Power Board © 2001-2022 Invision Power Services, Inc.